[Rdo-list] RDO

Mohammed Sabuwala mohammed.sabuwala at cloudfx.com
Tue Jan 20 14:55:43 UTC 2015

Cannot send emails to that dl

Regards, Mohammed Sabuwala
Director, CloudFX Group
+6591140021<tel:+6591140021> | www.cloudfx.com<http://www.cloudfx.com/>

On 20 Jan 2015, at 10:54 pm, Rich Bowen <rbowen at rcbowen.com<mailto:rbowen at rcbowen.com>> wrote:

On 01/20/2015 09:49 AM, Mohammed Sabuwala wrote:
I am not sure if I am the intended recipient, can someone remove off
this list please.

To unsubscribe, send mail to rdo-list-unbsubscribe at redhat.com<mailto:rdo-list-unbsubscribe at redhat.com>


*Best Regards,*


*Mohammed Sabuwala*

*Director, CloudFX Group*

*Main Line: *+65 6733 9886* | Mobile:* +65 9114 0021

*E-mail:*Mohammed.Sabuwala at CloudFX.com<mailto:Mohammed.Sabuwala at CloudFX.com>
<mailto:Damian.Crotty at CloudFX.com> | *Website:* www.CloudFX.com<http://www.CloudFX.com>

*CloudConsult:* www.cloudfxconsult.com<http://www.cloudfxconsult.com> <http://www.cloudfxconsult.com/>
*CloudSelect:* www.cloudselect.com<http://www.cloudselect.com> <http://www.cloudselect.com/>

CloudFX Pte Ltd, Singapore HQ, Winsland House I, 3 Killiney Road,
#04-05, Singapore, 239519


From: Tom?s Olivares <tolivares at gmail.com<mailto:tolivares at gmail.com> <mailto:tolivares at gmail.com>>
Date: Tuesday, 20 January 2015 10:45 pm
To: Allen Efienokwu <niyiallen at gmail.com<mailto:niyiallen at gmail.com> <mailto:niyiallen at gmail.com>>
Cc: "rdo-list at redhat.com<mailto:rdo-list at redhat.com> <mailto:rdo-list at redhat.com>"
<rdo-list at redhat.com<mailto:rdo-list at redhat.com> <mailto:rdo-list at redhat.com>>
Subject: Re: [Rdo-list] RDO

What's the error you are getting? Also please note you may get a lot
more help if you write to https://ask.openstack.org as it receives much
more traffic/people.

Sent from Mailbox <https://www.dropbox.com/mailbox>

On Tue, Jan 20, 2015 at 11:38 AM, Allen Efienokwu <niyiallen at gmail.com<mailto:niyiallen at gmail.com>
<mailto:niyiallen at gmail.com>> wrote:

   *Hello all,*


   *Below is the steps I use to install OpenStack on Ubuntu and it
   never worked for me. It started well and in Step 1 but got stocked
   in Step2. I also tried in Fedora and CentOS. Got stock in step 2.
   Please help me out. Thanks



       Step 1: Software repositories

   sudo yum update -y

   sudo yum install -yhttps://rdo.fedorapeople.org/rdo-release.rpm

       Step 2: Install Packstack Installer

   sudo yum install -y openstack-packstack

       Step 3: Run Packstack to install OpenStack

   Packstack takes the work out of manually setting up OpenStack. For a
   single node OpenStack deployment, run the following command.

   packstack --allinone



   *OpenStack {Ubuntu 14.04 LTS} Installation Steps*


   *OpenStack for ubuntu

   # sudo apt-get update

   # sudo apt-get install git

   # git clone **https://www.github.com/openstack-dev/devstack.git**-b

   # ls

   # cd devstack

   # ls

   # sudo apt-get install vim

   # apt-get installl libvirt-bin

   # sudo vim stackrc
   under "Base GIT Repo URL
   add '**https://www.github.com* <https://www.github.com/>*

   # under /devstack directory
   # ls
   # ./stack.sh*

   *Allen Efienokwu
   And we know that all things work together as fitting into a plan for
   us who love God and have been called according to his purpose-Rm8:28

Rdo-list mailing list
Rdo-list at redhat.com<mailto:Rdo-list at redhat.com>

Rich Bowen - rbowen at rcbowen.com<mailto:rbowen at rcbowen.com> - @rbowen
http://apachecon.com/ - @apachecon
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rdoproject.org/pipermail/dev/attachments/20150120/4d87950b/attachment.html>

More information about the dev mailing list